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Design Your Business Card 

 
First…. find out the requirements for the card image at the location where you will have the card made.  For this 
tutorial, we are going to use an online company called Over Night Prints. 
 

 
 
Click on the box that says Business Cards…..  Following window opens, click on Upload Your Design 
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We are now at the requirements for building a business card.   Make the card image a Tiff or Jpg. 
Resolution = 300ppi   Bleed size = 1/16"   Image Size = 2.127 x 3.627"  or  638 pixels X 1088 pixels. 
 
 
Everything we need to do happens between here and the next step, which is uploading the finished card.  But 
let's looks at these steps, so you know what's coming. 
 
 

 
 
When your card is finished, ready for uploading, click the Browse button and the "Choose file" window  will 
open on your computer.  Search your computer for the card.  I keep my art business card in the folder with all of 
my Art Stuff. 
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The location of your image will appear in the Browse bar.  This tells the website where to find the image on 
your computer.  Click on Upload and a copy of the file will transfer to the online website.    
 

 
 
 
 
 
 
 
 
 
 
 
 
                                                                                                                            
 
 

 
 
 
 
 
When your finished card is 
Uploaded it will show the 
guidelines around the card. 
 
The areas, working inward 
are Full Bleed, Trim line and 
Safe Zone.   
 
The standard size for a 
business card is 2" x 3.5" 
 
They have given you 
dimensions that make the 
card 1/8" larger to give them 
cutting space.  
 
So, you want to keep the text and image inside that safe zone.  This is a final check to make sure you have done 
that. 
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Once you are satisfied with the card then 
select the quantity you want. 
 
 
Prices shown are those in March 2009. 
 
 
 
 
 
 
 
 
 
 
 

 
 
They also make Magnet cards if you are 
into that sort of thing. 
 
Again, these are March 2009 prices. 
 
 
 
 
 
 
 

 
Now that you know what is required, on with the designing of the 
card………………. 
 
Open up your Photo Editing Program.  They should all 
have the functions that are shown in this tutorial.  The examples 
here will be with PhotoFiltre and Adobe Photoshop Elements. 
 
Create a Business Card work space. 
 
Click on File, then New… 
 
A "New" box will open as shown below so you can set up the 
dimensions of the business card you are about to create. 
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The "New" box will look similar to these.  Plug in the width of 
1088 px, height of 638 px and Resolution of 300ppi as required 
in the directions from the Over Night Print website. 
 
If you use a different company for you cards, be sure to find out 
what their size requires are. 
 
 
 

 
When you click the Ok button a white rectangle 
appears.  This will be the pallet for your business card. 
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Add color to the background.  Click on the color box in your program to open a color selection box. 
 
 
Right now it is 
showing the color as 
white.  The little 
arrow on the slide 
bar is all the way to 
the top. 
 
It's showing the 
RGB as 255, which 
is white. 
 
To change color, 
you can click on the 
one of the Basic 
color blocks.  You 
can click on the 
rainbow of colors 
and use the slide bar.  Or if you know the RGB numbers for a particular color you want to use, you can type 
those in the corresponding squares. 
 

 
Above, I've slid the bar arrow down and picked out a gray on the scale.  Its 
RGB is 154. 
 
When you pick the color you want to play with for a bit, click the Add to 
Custom Colors and then Click OK. 
 
Notice the white color patch in the tool bar has changed from white to gray.  
This always shows you the color you are working with.  Lower on the bar is 
the Fill Bucket tool, you will now use to change the background color of the card. 
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Click on the Fill Tool to activate it, then click on the card.  It will 
immediately fill the card with the gray color. 
 
If you want a solid color for your card background, this step is completed. 
 
Create a Gradient Background.  If you would like a variation with 
the background color, you may want to experiment with the gradient tool.  
In PhotoFiltre the tool is located in the upper right, circled in the picture 
below. 
 
When you click on the gradient icon the Gradient box opens as shown.  You 
can change the direction as well as the color.  Try different things to see 
what you might like and click Preview. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Every good Photo Editing Program will have these tools.  They may just be 
located at different 
place.   
 
In Adobe Photoshop 
Elements these tools 
are listed on the left. 
 
Here is a Gradient 
example of the gray 
from above.  Now let's 
try a different color. 
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This is the Hue Variation 
tool.  Some programs have 
this tool combined in with 
the Gradient tool. 
 
Just click on the Icon and 
the Variation box opens.  
Slide the bar button back 
and forth to pick or find the 
color you want. 
 
 
 
 
 
 
 
 

 
Gradient Background with Adobe Photoshop Elements.  The steps are a little different in making 
gradients with Adobe, but you also have more options to play with. 
 
Click the Gradient Icon on the left 
side bar.  The Gradient options 
open up across the top above the 
work area.   
 
You can choose from the first most 
common patterns circled or click 
the little down arrow and open a 
small window with more patterns. 
 
Start with the Mode in Normal.  
Have the Dither box checked for 
the smoothest transition.  Also 
keep the Transparency box 
checked. 
 
Then click on the card where you 
want the gradient to begin, hold 
and drag the mouse. 
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I clicked on the first of the five common gradients.  
Then click at a starting point, hold and drag.  
 
You can start anywhere and stop anywhere you 
wish.  Experiment with this. 
 
Below is the gradient it created. 

 
 
 
 
 
Add an Image to the Card.   Nothing makes an impact on a business card like a picture of your artwork.  
Remember, you are building a 300ppi image.  So you need to add a high resolution image onto the card.  Find 
your image on your computer.  Click File > Open for the Open box to appear: 
 
  
As you can see on the right, I have 
created a folder in my Art Folder labeled 
Business Cards.  I moved all the images 
into this folder that I want to use on 
cards.  This is also where I saved various 
possibilities for future use. 
 
Click the image you want to use and the 
Open button. 
 
The image will open into your Photo 
Editing software. 
 
Now, you need to copy the artwork 
image and paste into onto the card. 
 
 
 
First, the steps in PhotoFiltre. 
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Click on the image to activate it.  Then click Edit > Copy.  Or if you have right 
click ability, right-click on the image and the menu will open at the image.  
Click on Copy. 
 
 
 
Click on the card to activate it, then click 
Edit > Paste.  Or right-click on the card 
and then click Paste. 
 
 
   
 

 
 

 
The artwork image will appear on top of the card background 
image.  You can move the image around to set it exactly where you 
want it to appear.   
 
PhotoFiltre does this without creating layers.  So you need to make 
sure it is set correctly before you go to the next step because you 
can't change it.   
 

 
Editing programs that use layers will put the background, the image and the text each on their own layer.  Then 
you can call up each layer and change that layer at any time through the building process until you save it as a 
completed jpg or tiff project. 
 
"Add an Image" steps in Adobe 
Photo Elements. 
 
Click on the image you are going to 
copy to activate it.   
 
Click on Select > All  
 
The image gets a dashed line around it. 
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Click on Edit > Copy 
 
This will copy the image. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
Click on the card background to activate it. 
 
Click on Select > All 
 
 
 
 
 
 

 
 Then Click on Edit > Paste 
 
 
 
The image will appear onto the card. 
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The added image will appear in the center.  Click on 
the Move Tool, then click on the image, hold and 
drag to the location you want. 
 
 

 
 
 
 
Add Text to your Business Card.  The capital "T" is used as the Text Icon in almost every Editing 
program in existence.  In PhotoFiltre, when you click on the T Icon, the Text box opens.  Choose the font, size, 
color and etc.  Type the Text in the box.  Click Ok. 
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Click, hold and drag the text to the desired location. 
 
Repeat the process for each line of text. 
 
 
 
 
 
 
 
 

 
 
 
Adding Text in Adobe Photoshop Elements. 
 

Click on the "T" Icon in the left 
side bar and the Text tool bar 
opens across the top above the     
work area. 
 
  
Click, hold and drag on the card to 
create a text box for typing in. 
 
You can enter the text in one line 
at a time or use a text box for the 
entire block of text. 
 
 
 
 
 

 
 
Just highlight the text in the block 
and set it's attributes in the text bar 
above.   
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Using an Image on the entire card.  A popular practice is to use a faded image of a piece of artwork that 
covers the entire card background.  The best way to do this is to open an image (File > Open) into your Photo 
Editor and crop the image to meet the business card size requirements. 

 
In this example, I have opened an 
image from my files that is 300ppi.  
I set the height to the required 638 
pixels.   
 
That makes the width 1275 pixels, 
but it needs to be 1088 pixels.   
 
 
The easiest solution is to just start 
cropping off some of the excess 
and work your way down to the 
required size. 
 
Using the cropping tool, select the 
area for cropping.  A dashed line 
appears.  Right-click > Crop. 
 

 
Or Click Image > Crop from the top 
Menu bar. 
 
Then check the Image size again. 
 

 
The crop has moved the image from a width of 1275 
to 1219.  Keep cropping to get as close to the required 
1088 pixels as possible without going under. 
 
It's very difficult to crop an image at the exact size 
needed.  Do the shortcut below.  
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Once you get close to the required pixels. 
(Within 3 to 5 pixels difference) do the 
following. 
 
Uncheck the box that "Preserves the Ratio" of 
the image.  Type in the required number and 
click Ok. 
 
The image will not show any noticeable 
distortion with only a 3 to 5 pixel difference. 
 
When using an image for the entire card the 
typing will go on top, so the image will need 
to be faded to some degree. 
 
Let's look at an option on how this can be 
done. 
 

In the pull-down menu across the top 
find Adjust > Brightness/Contrast. 
 
Photoshop Elements has the Brightness 
and Contrast function under Enhance. 
 
We're going to use the Brightness option 
to lighten and fad away much of the 
image and move it into the background 
so the Text on top stands out. 

 
In this example I've moved the brightness button all the 
way to the right to 100%.   
 
This is something you'll want to experiment with to see 
how much fading you need with your image and still be 
able to read the text very well. 
 
For adding text follow the steps back on page 12. 
 
When your card is complete, do a Save As and save it as a 
jpg or tiff image at 300ppi. 
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Once your card is completed you can upload it onto the http://OvernightPrints.com website. Go back to the 
beginning of the tutorial and follow the steps. 
 
If you prefer printing your own business cards go to http://Avery.com and download a business card template.  
They have a 10 card template and an 8 card template.  If you have color or an image over the entire surface of 
the card, you will want to try the 8 card template because there is space between the cards allowing for bleed 
over.  They have templates for both Windows and Mac.  Try product # 8374 and 8373 in your search for the 
right template. 
 
Below is the 10 card template example.  The template opens in a Word Program.  Click in center of a card box 
to activate.  Follow the Insert picture steps.  
 

 
 

 
 As you can see I was playing with text colors.  I 
didn't complete this card.  Also, if I were printing 
this card myself, I would use the 8 card template 
because it needs to bleed over.  There isn't room for 
that on the 10 card. 
 
You can do a copy and paste to drop the card into 
the rest of the boxes.   Experiment.  Have fun. 
 
Note:  Want to make a postcard?  Use all these 
same steps with the following set up. 
  
Resolution = 300ppi, Bleed = 1/8"  
Image size = 4.25 x 6.25"  or   
1275 pixels X 1875 pixels 


